Large Scale Downunder Forum


Author Topic:  Trying to figure out if I'm posting correctly  (Read 1288 times)

0 Members and 1 Guest are viewing this topic.

Offline austek rcr01Topic starter

  • Trade Count: (0)
  • LSD Newbie
  • *
  • Posts: 17
  • Liked: 3
    • Snowy
  • Location: Gold Coast QLD
  • Club: QRCCRA England Park Brendale
Trying to figure out if I'm posting correctly
« on: March 12, 2017, 11:48:10 PM »
Guys I'm really only testing to see if I can post correctly?

I tried to post a message before in a different part of the forum and when I went to my profile it said that I have only 1 post and that was from my first intro?

So I'll see how this goes.

Cheers
Pete AKA Snowy

Offline austek rcr01Topic starter

  • Trade Count: (0)
  • LSD Newbie
  • *
  • Posts: 17
  • Liked: 3
    • Snowy
  • Location: Gold Coast QLD
  • Club: QRCCRA England Park Brendale
Re: Trying to figure out if I'm posting correctly
« Reply #1 on: March 12, 2017, 11:52:28 PM »
Cool as I think I've got it now.

If anyone else is having problems registering their posts on their profile you have to leave the message Icon as "Standard" for the post to register in your profile.

That's what I think is correct?
If an experienced member could verify this that would be cool thanks.

Pete Snowy.

Offline Ozzy Mozzy

  • Forum Owner
  • Administrator
  • Trade Count: (+16)
  • Addicted LSD Member
  • *****
  • Posts: 14194
  • Liked: 15435
    • Steve
    • Large Scale Downunder
  • Instagram: OzzyMozzyLSD
  • Location: Victoria
  • Club: Freestyle Flyers
Re: Trying to figure out if I'm posting correctly
« Reply #2 on: March 13, 2017, 06:01:42 PM »
Welcome to the forum mate....

Some parts of the forum do not count your posts
visitors can't see pics , please You are not allowed to view links. Register or Login or You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login
You are not allowed to view links. Register or Login